Autor Tema: Problemas con las versiones de mods y circuitos  (Leído 1389 veces)

MontyGC

  • Newbie
  • *
  • Mensajes: 3
    • Ver Perfil
Problemas con las versiones de mods y circuitos
« en: Julio 28, 2013, 01:00:17 am »
La verdad es que rFactor2 me está volviendo loco.

En nuestra comunidad queremos poner a punto el servidor de rFactor2 y facilitar en la medida de lo posible que nuestros usuarios puedan y sepan actualizar sus instalaciones facilmente.

El caso es que en mi instalación local he ido actualizando, tanto los mods, los circuitos y sobre todo las nuevas builds, sin reinstalar nada, es decir, mi instalación está como el primer dia que compre la licencia. Otro de los administradores de mi comunidad, al contrario que yo, con cada actualización instalaba desde 0 y ademas ha ido suprimiendo las versiones de los mods obsoletos.

Con todo esto en mi instalación me encuentro que tengo distintas versiones del mismo mod. Por poner un ejemplo, con los Clios me encuentro que en el Manager de Mods me aparecen los siguientes "packages" y en la de mi compañero solo aparcen las versiones actualizadas, por encima de la 1.4* pero en ambos casos podemos dar uso del rfactor2 sin problemas.

Por poner un ejemplo esto es lo que yo tengo solo para los Clios:

- Renault Clio Cup 1.0 (Mod)
- Renault_Clio 1.0 (Vehicle)
- Renault_ClioCup_Car 1.41 (Vehicle)

Y así con casi todos los mods/vehiculos.

He probado a desinstalar (que no borrar) las versiones inferiores a la 1.4* y me encuentro que a la hora de elegir vehiculo, ya no lo puedo hacer segun las series sino que aparecen todos y cada uno de los coches. He vuelto a reinstalar las versiones 1.0, 1.1., etc... y entonces si que puedo volver a elegir series de vehiculos especificos.

Explico todo esto porque, como he dicho al inicio, me estoy volviendo loco a la hora de saber que actualizaciones puedo o tengo que borrar del servidor para que mis usuarios no tengan ningun problema de compatibilidades.

Otra duda que tengo, distinta a lo anterior, es acerca de como encontrar nuestro servidor en el listado de servidores de rfactor2. He repasado la lista de arriba a abajo, he filtrado por nombres, circuitos, series, etc... y nada. He ido al panel de control del servidor y todo esta configurado correctamente y marcada la opcion de que sea visible en matchmaker.

rFactor 2 no tiene la posibilidad como rFactor1 de acceder mediante IP. Si la hay soy tan torpe que no la he visto.

A ver si podeis ayudar y os doy las gracias anticipadamente.