Autor Tema: Problema con Dedicated (Se cae solo)  (Leído 1870 veces)

adrianosrx76

  • Newbie
  • *
  • Mensajes: 3
    • Ver Perfil
Problema con Dedicated (Se cae solo)
« en: Agosto 07, 2014, 03:36:39 pm »
Buenas gente. Resulta que llevamos tiempo con un Dedicated montado y normalmente suele caerse solo sin motivo alguno. Aparece el tipico mensaje de rfactor ha dejado de funcionar..... y se cierra solo.
Necesitamos conseguir que el servidor se quede estable abierto sin que se caiga solo y es algo que nos está dando muchos dolores de cabeza.

Os dejo la información de nuestra conexión, se que no es la mejor, pero al correr rallys como lo hacemos por turnos solo nos basta con que el server aguante a 5 personas dentro aproximadamente.



Multiplayer.ini

Espero que alguien de aquí nos pueda hechar un cable. Muchas gracias de antemano.

Uns saludo a todos

[Juan]

  • Global Moderator
  • Hero Member
  • *****
  • Mensajes: 1231
    • Ver Perfil
Re:Problema con Dedicated (Se cae solo)
« Respuesta #1 en: Agosto 09, 2014, 09:09:56 pm »
Hola,

Con la experiencia que tenemos en dedicateds, que son unos cuantos años, solo hay una cosa que le hace explotar y colgarse: un circuito mal instalado o con fallos.
Si estás en una sesión buena, y pasas al segundo circuito que se ha instalado mal (falta una carpeta en la ruta o lo que sea) entonces el servidor explota. Prueba con circuitos de otro tipo, y claro, si te explota lo hará siempre en el mismo circuito. No vale que hoy sí y mañana no; si el circuito está mal peta seguro.

Otras cosas que puedan influir ya son cosas de la isntalación de vuestro pc, vamos, pero eso no es cosa de rfactor; algún software que lo bloquee o a saber.

El multiplayer no tiene nada que ver con que cuelgue o no cuelgue.

Mira eso de los circuitos y dinos que tal ...

adrianosrx76

  • Newbie
  • *
  • Mensajes: 3
    • Ver Perfil
Re:Problema con Dedicated (Se cae solo)
« Respuesta #2 en: Septiembre 02, 2014, 07:37:26 am »
Muchas gracias por tu respuesta. Al final se solucionó todo haciendo instalación nueva y nunca supimos porque fue que pasaba eso. El circuito creo que no erá pues una vez hecha la instalación nueva con este mismo circuito ya se mantenía estable.
Gracias igualmente.

Ahora después de esta instalación nueva pusimos el mismo multiplayer en el cual la sesión de Qualy la teníamos cerrada en online para que una vez se pasara a qualy nadie pudiera entrar. Y por mucho que lo revisamos y lo ponemos, la gente sige podiendo acceder en sesión de Qualy... sabe alguien a que se puede deber esto ? misterios de rfactor...

Muchas gracias por el soporte, un saludo